Knowledge building plugin tested with WordPress 3.4.2 – works

I updated from 3.1.1 to 3.4.2. It works. I updated the compatibility information, but made no other changes, since everything works as it should.
It seems I’ve succeeded in my goal of making a minimal plugin that interferes with WordPress operations as little as possible.

Leave a Reply

Your email address will not be published. Required fields are marked *