Compatibility with WordPress 3.1.1 fixed

Version 3.1.1 of WordPress had a subtle change in the page DOM, which broke the way AJAX calls were made from the KB plugin. Made a quick fix, seems to work on both 2.8.4 and 3.1.1. Upgrade to version 0.5.5 will bring you the fix.

5 thoughts on “Compatibility with WordPress 3.1.1 fixed

  1. Willem Schut

    Thanks to Tarmo,
    You just have KB post on one page, so don’t make pages in WP
    Instructions of David Groos are good.

    Reply
  2. Pingback: What is Fle4 and what can it do? | Eslkevin's Blog

  3. inho choi

    wordpress3.5.1 with knowledge building 0.69

    “An error happened while loading knoledge building 0.69 activation;
    Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\wordpress\wp-content\plugins\knowledge-building\knowledge-building.php on line 568

    How can I fix it?

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *